What are the system requirements for using Yahoo SiteWizards?

To run SiteWizards, you'll need a 133MHz processor, 32MB memory, and a 28.8KB modem. Currently Yahoo SiteWizards is compatible only with Windows operating systems, and can run in Internet Explorer, Firefox, or Netscape Navigator versions 4.0 or higher with Java enabled.

To ensure that Java is enabled on your browser:

Netscape 4.x, 6.x, or 7.x

  1. Select "Edit" from your menu bar and choose "Preferences..."
  2. Choose the "Advanced" category.
  3. Make sure that both "Enable Java" and/or "Enable JavaScript" are checked.

Firefox 5.x

  1. Select "Tools" from your menu bar and choose "Options..."
  2. Choose the "Web Features" category.
  3. Make sure that both "Enable Java" and/or "Enable JavaScript" are checked.

Internet Explorer 4.x

  1. Select "View" from your menu bar and choose "Internet Options."
  2. Click the "Security" tab.
  3. For the Internet Zone, select "Custom" and click "Settings."
  4. Scroll to the bottom of the Custom Settings list. Under Scripting, set "Active scripting" and "Scripting of Java Applets" to either "Enable" or "Prompt."

Internet Explorer 5.x and 6.x

  1. Select "Tools" from your menu bar and choose "Internet Options..."
  2. Click the "Security" tab.
  3. For the Internet Zone, be sure that the security level is set to "Medium" or below. (If you have chosen to customize your security settings for the Internet Zone, be sure that under the Java heading "Java permissions," you have not selected "Disable Java." Select one of the three safety levels instead. Also make sure that under Scripting, "Scripting of Java Applets" is set to "Enable" or "Prompt.")

If your browser is not listed above, please refer to your browser's documentation for instructions on enabling Java.

  • Was this article helpful?

  • Yes
  • No

Still need help?