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Troubleshooting Procedures For Issues With Audio

ID: SLN402
Refers to: Messenger 11.5 , Messenger 11 , Messenger 10 and earlier

Description

This article addresses microphone and speaker related issues with Yahoo! Messenger. Some of the issues may include:

  • Voice Call
  • Video Call
  • Voice Conference
  • Not hearing or poor sound quality with Alerts and RingTones

You may receive the following error messages:

  • "This computer does not support the required uncompressed audio format."
  • "The computer does not appear to have audio input capability, or it is not configured correctly."
  • "Not authorized to join the conference"

Cause

Missing audio compression codec in Windows systems.


Resolution

In order to troubleshoot this issue, please follow the steps for each troubleshooting procedure and then check to see whether the issue has been resolved.

Download and install the following software updates:

  1. Install the latest version of Yahoo! Messenger. You can download it here.
    - Note: Both you and your contact should be using the latest version of Yahoo! Messenger for Windows to ensure full compatibility.
  2. Microsoft Windows Update - Install all important / critical updates.
  3. AC3 Filter. This is an audio codec.
  4. DirectX Runtime Web Installer

Check with the Video and Voice Setup Assistant:

Check your system volume:

  1. Double-click the Speaker icon in the Notification Area of your Windows Taskbar, located at the bottom-right corner of your screen.
  2. Click to clear the Mute all checkbox if it is selected.
  3. Make sure that none of the options have been set to mute, and that all levels are set above 50%.
  4. Click and drag the Master Volume slider bar to the top.

Check your audio hardware:

Use the following links for your computer operating system to determine whether your audio hardware is working properly without Yahoo! Messenger.

If the issue continues:



Last updated: January 30, 2013
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