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Text missing from conversation windows


Description

This article can be used when the all or part of the window appears blank when viewing text in conversation windows in Yahoo! Messenger. Symptoms include a blank screen, missing text, and/or dropped IMs.


Cause
  • Adobe Flash Player configuration corrupted or out of date.
  • Known technical issue in Yahoo! Messenger 11.0.
  • Java error in Internet Explorer

Resolution

If you're having problems like a blank screen, missing text, or dropped IMs (instant messages), we've created some troubleshooting steps which should resolve the issue.

Please try these troubleshooting steps:

  1. Upgrade to the latest version of Yahoo! Messenger.
    This latest version of Yahoo! Messenger includes several bug fixes that resolve many conversation display issues.
  2. Follow the steps our help article on troubleshooting issues with Adobe Flash Player.
  3. Download and install the latest version of Java Runtime Environment.

If the issue persists, try Resetting the Browser Configuration      

If that doesn't resolve the issue, we'll need some more information. Please contact our Customer Care team by clicking Get Help on the bottom-right of this page.

For the quickest response, please supply the following details: 

  1. What version of Internet Explorer do you have installed? To find the current version:
  • Open Internet Explorer by clicking the Start menu button, and then clicking Internet Explorer.
  • On your keyboard, press the key combination ALT + H, and then click About Internet Explorer.
  1. Submit your Yahoo! Messenger log files. 

In the meantime, please try using Yahoo! Messenger in Mail. This version has a streamlined set of features, but still helps you to keep in touch with your contacts. To learn more about using Yahoo! Messenger in Mail, see our help article about beginning an instant message conversation in Yahoo! Mail.



Last updated: December 07, 2012
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