Procedure di risoluzione dei problemi di audio
Descrizione
Quest'articolo affronta problemi relativi al microfono e agli altoparlanti in Yahoo! Messenger. Alcuni dei problemi potrebbero includere:
- Chiamata vocale
- Chiamata video
- Conferenza vocale
- Mancanza o scadente qualità dell'audio degli Allarmi e delle Suonerie
Potrai ricevere i seguenti messaggi di errore:
- "Questo computer non supporta il formato audio non compresso richiesto."
- "Il computer non sembra avere capacità di input audio, oppure non è configurato correttamente."
- "Non autorizzato a partecipare alla conferenza"
Cause
Compressione codec mancante nei sistemi Windows.
Risoluzione
Per risolvere questo problema, segui i passaggi della procedura di risoluzione dei problemi, quindi verifica che il problema sia stato risolto.
Scarica e installa i seguenti aggiornamenti software:
- installa la versione più recente di Yahoo! Messenger. Puoi scaricare qui.
- Nota - Tu e il tuo contatto dovete utilizzare la versione più recente di Yahoo! Messenger perché Windows assicuri la completa compatibilità. - Aggiornamento Microsoft Windows - Installa tutti gli aggiornamenti importanti/ critici.
- Filtro AC3. Si tratta di un codec audio.
- DirectX Runtime Web Installer
Controlla l'assistente di configurazione video e voce:
- Esegui l' Assistente di configurazione video e voce per il test del microfono e degli altoparlanti.
Controlla il volume del sistema:
- Fai doppio clic sull'icona Altoparlante nell'Area notifiche della Barra applicazioni Windows, situata nell'angolo in basso a destra dello schermo.
- Fai clic per deselezionare la casella Disattiva tutti i suoni se è selezionata.
- Verifica che nessuna delle opzioni audio sia disatticata e che tutti i livelli siano impostati oltre il 50%.
- Fai clic sulla barra di scorrimento e trascina Volume principale verso l'alto.
Controlla il tuo hardware audio:
Usa i seguenti link perché il sistema operativo del tuo computer possa determinare se il tuo hardware audio sta funzionando correttamente senza Yahoo! Messenger.
Se il problema persiste:
- Segui i passaggi forniti nella sezione "Risoluzione" in fondo all'articolo dell'aiuto Procedure di risoluzione dei problemi di Messenger.