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Missing Text or Instant Messages Not Showing in the Conversation Area

ID: SLN2008
Refers to: Messenger 10 and earlier

Description

This article explains the troubleshooting steps to resolve the following issues:

  • Missing text or instant messages not appearing in the conversation area.

Cause

Malformed registry key in Internet Zone Settings.


Resolution

Yahoo! Messenger 11 and higher include bug fixes that resolve a number of related display issues.  We strongly recommend upgrading to the latest version.

If you prefer to use Yahoo! Messenger 10 or older, the following Windows Registry troubleshooting may resolve this issue.

Note: These steps are entirely optional and you should skip them if you are not comfortable. Changes made to the Windows Registry happen immediately, and no backup is automatically made. The steps to create a backup are provided below. Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to re-install Windows to correct them. Follow these steps at your own risk.

  1. Right-click the yellow Yahoo! Smiley icon in the notification area located next to the clock at the bottom, right corner of your screen, and select Exit.
  2. Before you edit the registry, you are advised to make a backup:
  1. On your keyboard, press the key combination Windows Logo + R. This opens the "Run" command.
  2. Type regedit and click OK. This opens the “Registry Editor.”
  3. Select File | Export...
  4. In the left column, click Desktop.
  5. In the "Export range" panel, click All.
  6. Type Backup as the "File name."
  7. Click Save.
  1. In the “Registry Editor,” browse down to following location in the registry:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

  1. Double-click the Zones folder to view the zones.
  2. You should only see a list of numbers under "Zones" in the left column. If you see an unrecognizable character before zone 0, delete that particular key.
  3. Close the Registry Editor.
  4. Open Yahoo! Messenger and try to send messages again.

If you are uncomfortable going through these steps or the issue persists, try uninstalling and reinstall Java. 

  1. On your keyboard, press the key combination Windows Logo + R. This opens the "Run" command.
  2. Type in appwiz.cpl and click OK. This opens "Add or Remove Programs."
  3. Select Java and then click the Uninstall button. There may be multiple installed versions, so be sure to remove all of them
  4. Next, download and install the latest version of Java Runtime Environment

Once the Java installation is complete, follow the steps in the article Messenger Troubleshooting Procedures.


Additional Information

While troubleshooting, please try Yahoo! Messenger for Mail. It doesn't offer all the same features, but it will allow you to keep in touch with your contacts.



Last updated: December 14, 2012
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