Clearing the Firefox cache to resolve issues with Yahoo!7 Messenger for the Web
Description
This article explains how to clear the Firefox cache in order to troubleshoot Yahoo!7 Messenger for the Web.
Cause
Your Firefox cache needs to be cleared
Your version of Firefox, Java, and/or Adobe Flash Player is not up to date.
Resolution
In order for Yahoo!7 Messenger for the Web to function properly on your system, use the following steps to make sure your system is up to date and properly configured.
First, download the latest updates for Firefox, Java, and Adobe Flash Player. These can be accessed at the following links:
Next, please clear your browser's cache:
- Click the Tools menu and select Clear Recent History...
- Click the drop down menu and select Everything.
- Click the arrow next to Details.
- Place checkmarks on all six options.
- Click the Clear Now button.