Vai alla ricerca.

Risoluzione di problemi comuni riguardanti i browser nei prodotti Yahoo!

ID: SLN2891
Si riferisce a: Account Yahoo! , Gruppi , Mail , Mail Classica , Search , Pagina iniziale , Toolbar

Descrizione

Questo articolo sulla risoluzione dei problemi relativi ai browser contiene dei link utili per risolvere alcuni problemi:

  • Problemi di accesso
  • Messaggi di errore nelle impostazioni dei cookie
  • Pagine web in sospeso o bloccate
  • Visualizzazione del contenuto di pagine web obsolete
  • Applicazioni online o giochi che non rispondono
  • Pulsanti che non funzionano.

Cause

Questi problemi potrebbero essere causati da impostazioni del browser o di programmi di terzi, ad esempio:

  • Componenti aggiuntivi, plug-in, estensioni del browser di terzi che consentono la personalizzazione di alcune funzioni del browser.
  • Impostazioni dei cookie o delle pagine di cache del browser.
  • Programmi di protezione come antivirus, antispyware o firewall che bloccano gli script di alcuni siti web che consentono funzioni avanzate.
  • JavaScript è disattivato.

Risoluzione

Se uno o più prodotti Yahoo! non  funzionano correttamente, ti consigliamo di seguire le istruzioni per la risoluzione dei problemi  relativi al browser. Abbiamo determinato che questi tre problemi principali sono la causa di buona parte dei problemi relativi al browser dei prodotti Yahoo! dei nostri clienti.

  • Prova a seguire le istruzioni fornite in ciascuno degli articoli di cui trovi i link qui sotto per cercare di risolvere il problema.
  • Dopo aver eseguito tutte le istruzioni di ciascun articolo, verifica se il problema è stato risolto prima di passare all'articolo successivo.
  • Se il problema persiste dopo aver provato tutti i suggerimenti di questi articoli, contattaci per chiedere assistenza.

Risoluzione dei problemi relativi ai  browser:

  1. Disattivazione dei componenti aggiuntivi e plug-in del browser:
    • I browser offrono aggiornamenti opzionali o potenziamenti generalmente chiamati componenti "aggiuntivi" o "plug-in". Sono impiegati in genere per barre degli strumenti, notizie, "ticker" di borsa, messaggi istantanei, bollettini meteo, avvisi email, programmi antivirus/antispyware o giochi. I componenti aggiuntivi o i plug-in possono causare problemi di funzionalità ai prodotti di Yahoo!.
    • Visualizza le fasi per la risoluzione di questo problema.
  2. Cancellazione dei cookie e svuotamento della cache:
    • Abbiamo riscontrato che cancellando i cookie e svuotando la cache si possono risolvere molti dei problemi relativi alla funzionalità del browser, problemi di accesso, messaggi di errore riguardo alle impostazioni dei cookie, pagine web in sospeso o bloccate, visualizzazione del contenuto di pagine web obsolete oppure applicazioni online (come i giochi) che non rispondono.
    • Visualizza le fasi per la risoluzione di questo problema.
  3. Assicurati che JavaScript sia attivato e aggiornato:
  4. Disattiva temporaneamente gli antivirus, antispyware e firewall:
    • Uno dei tuoi programmi di protezione, come un prodotto antivirus, antispyware o firewall, potrebbe causare problemi con una delle funzioni di Yahoo!. I programmi di protezione possono bloccare gli script del sito web, che consentono le funzionalità avanzate dei prodotti di Yahoo!.
    • Visualizza le fasi per la risoluzione di questo problema.
  5. Prova con un altro browser:
  6. Prova da un altro computer:
    • Questa ultima opzione aiuta a capire la possibile causa dei problemi.

Se nessuna di queste procedure ha risolto il problema, contattaci per richiedere ulteriore aiuto:

  • Clicca sul pulsante Contatta Yahoo! di questa pagina.
  • Ricorda di includere:
    • Una descrizione accurata dei problemi che incontri.
    • Il testo degli eventuali messaggi di errore che appaiono.
    • Le procedure che hai già eseguito per cercare di risolvere il problema.

 



Ultimo aggiornamento: gennaio 23, 2013