Caught in a "login loop" where the sign-in box continues to reappear
Description
- The Yahoo! sign-in box appears repeatedly when you try to sign in to your account.
- Can't access account
Cause
The login cookie may not be stored properly on the browser.
Resolution
If the login screen continues to loop and never go anywhere, this usually means that the login cookie is not storing properly on your browser.
To troubleshoot, click Sign in as a different user. This will sign you out of your account. Once signed out, simply re-enter your ID and password.
Also, in some situations, clearing your Internet Browser's Cache and Cookies may resolve this issue.
It's important to try all of the log in URLs below, as your results can vary:
- Yahoo! Account -- http://login.yahoo.com
- Yahoo! Mail -- http://mail.yahoo.com
- My Yahoo! -- http://my.yahoo.com/
If the issue persists even after trying the URLs above, please contact us using the Get Help button on this page. Please include the results of these login attempts in your request for assistance. Please also provide the steps you used in your attempts to sign in, what you see on your computer screen when you do so, and the exact text of any error messages that you receive for each URL. The more detail you provide, the quicker we will be able to find a resolution for your issue.
If possible, we ask that you also attempt to access each of these links from a different browser or computer, to help eliminate the possibility of an issue with your computer's configuration settings. If you have another Yahoo! ID, please let us know if you are experiencing the same issue with that ID as well.