Troubleshooting several common browser problems in Yahoo!7 products
ID: SLN2891
Refers to:
Yahoo!7 Account
,
Groups
,
Mail
,
Mail Classic
,
Search
,
Homepage
,
Toolbar
Description
This browser troubleshooting article has links to steps for fixing common browser problems:
- Sign-in problems.
- Cookie setting error messages.
- Webpages hanging or freezing.
- Seeing old webpage content.
- Online applications or games not responding.
- Buttons not working.
Cause
These issues may be caused by browser settings or third-party programs, including:
- Add-ons, plug-ins, or third-party browser extensions that provide browser function customization.
- Browser cookie settings or cached pages.
- Security programs for anti-virus, anti-spyware, or firewalls that block website scripts for enhanced website features.
- JavaScript is disabled.
Resolution
If you're having problems with one or more Yahoo!7 products not working properly, we recommend that you follow the troubleshooting steps for browser problems below to fix the problem. We have found that these three main issues cause a large number of the Yahoo!7 product browser problems for our customers.
- Follow the steps in each of the linked articles to see if they solve your problem.
- After performing the steps in each article, test to see if the issue has been resolved before going on to the next article.
- If you continue to have problems after you've tried the steps in these articles, please contact us for help.
Troubleshooting steps for browser problems:
- Disable browser add-ons and plug-ins:
- Browsers have optional upgrades or enhancements commonly known as "add-ons" or "plug-ins." They're often used for toolbars, news or stock tickers, instant messaging, weather alerts, email alerts, antivirus/antispyware managers, or games. Add-ons or plug-ins can cause problems with the functionality of Yahoo!7 product features.
- View the steps for troubleshooting this issue.
- Clearing your cookies and cache:
- We've found that clearing your cookies and cache can help with many types of browser functionality issues such as sign-in problems, cookie setting error messages, webpages hanging, webpages freezing, seeing old webpage content, or online applications (like games) not responding.
- View the steps for troubleshooting this issue.
- Ensure that JavaScript is enabled and updated:
- If JavaScript is disabled or out of date, buttons, menus, and other feature may not function correctly.
- View the steps for troubleshooting this issue.
- Temporarily disable anti-virus, anti-spy, and firewall products:
- One of your security programs, such as an antivirus, antispyware, or a firewall product, may be causing a problem with a Yahoo!7 feature. Security programs can block website scripts that provide Yahoo!7 products with enhanced features.
- View the steps for troubleshooting this issue.
- Check Internet Explorer Compatibility Mode settings:
- If you use the Internet Explorer browser, disabling compatibility mode can resolve many issues.
- Test with another browser:
- To help narrow down the cause of browser issues, it is necessary to test in other internet browsers.
- View the steps for troubleshooting this issue.
- Test from another computer:
- This final step of troubleshooting can help identify the possible cause of these issues.
If these steps didn't fix your problem, please contact us for more help. In your report, please include:
- A thorough description of the problems you've been having.
- The text from any error messages you've seen.
- The steps you've already tried to fix the issue.