Zur Suche gehen.

Fehlerbehebung bei verschiedenen häufig auftretenden Browserproblemen in Yahoo! Produkten

ID: SLN2891
Bezieht sich auf: Yahoo! Account , Groups , Mail , Mail Classic , Suchen , Yahoo! startseite , Toolbar

Beschreibung

Dieser Artikel zur Browser-Fehlerbehebung enthält Links zu Vorgehensweisen für die Behebung von häufig auftretenden Browserproblemen:

  • Probleme beim Anmelden
  • Fehlermeldung zum Setzen von Cookies
  • Aufgehängte oder abgestürzte Webseiten
  • Anzeige alter Webseiteninhalte
  • Keine Reaktion von Online-Anwendungen oder -Spielen
  • Nicht funktionierende Schaltflächen

Cause

Diese Probleme können durch die Browsereinstellungen oder durch Programme anderer Anbieter verursacht werden wie:

  • Add-ons, Plug-ins oder Browsererweiterungen anderer Anbieter, die eine benutzerspezifische Einrichtung von Browserfunktionen bieten.
  • Browsereinstellungen zu Cookies oder Seiten im Cache
  • Sicherheitsprogrammen für Antivirus, Anti-spyware oder Firewalls, die Website-Scripts für erweiterte Website-Funktionen blockieren
  • JavaScript ist deaktiviert.

Lösung

Wenn Sie Probleme damit haben, dass eines oder mehrere Yahoo! Produkte nicht einwandfrei funktionieren, empfehlen wir Ihnen, die im Folgenden beschriebenen Schritte für die Fehlerbehebung bei Browserproblemen durchzuführen, um das Problem zu lösen. Nach unserer Erfahrung sind es diese drei Hauptprobleme, die bei unseren Kunden eine Vielzahl von Browserproblemen mit Yahoo! Produkten verursachen.

  • Befolgen Sie die Schritte in jedem der verlinkten Artikel, um zu ermitteln, of sie das Problem dadurch beheben können.
  • Nachdem Sie die Schritte in einem Artikel durchgeführt haben, führen Sie einen Test durch, um festzustellen, ob das Problem behoben ist, bevor Sie ansonsten mit dem nächsten Artikel fortfahren.
  • Wenn Sie die Schritte in allen Artikeln durchgeführt haben und das Problem trotzdem nicht behoben ist, wenden Sie sich an uns.

Schritte zur Fehlerbehebung bei Browserproblemen:

  1. Deaktivieren Sie Browser Add-ons und Plug-ins:
    • Browser verfügen über optionale Upgrades oder Erweiterungen, die allgemein als "Add-ons" oder "Plug-ins" bezeichnet werden. Häufige Einsatzzwecke sind Symbolleisten, Nachrichten- oder Aktien-Ticker, Instant Messaging, Wettermeldungen, Mail-Benachrichtigungen, Antivirus-/Anti-Spyware-Manager oder Spiele. Add-ons oder Plug-ins können bei der Funktionalität von Yahoo! Produkten Probleme verursachen.
    • Schritte zur Fehlerbehebung anzeigen.
  2. Cookies und Cache löschen:
    • Unserer Erfahrung nach lassen sich viele Probleme mit der Browser-Funktionalität beheben, indem Sie Ihre Cookies und Ihren Cache löschen, so z. B. Probleme beim Anmelden, bei Fehlermeldungen zu Cookie-Einstellungen, beim Aufhängen oder Abstürzen von Webseiten, bei der Anzeige alter Webseiteninhalte oder wenn Online-Anwendungen (wie Spiele) nicht reagieren.
    • Schritte zur Fehlerbehebung anzeigen.
  3. Sicherstellen, dass JavaScript aktiviert und auf dem neuesten Stand ist:
  4. Antivirus-, Anti-Spyware- und Firewall-Produkte kurzzeitig ausschalten:
    • Möglicherweise verursacht eines Ihrer Sicherheitsprogramme, z.B. ein Antivirus-, Anti-Spyware- oder Firewall-Produkt Probleme mit einer Funktion von Yahoo!. Sicherheitsprogramme können Website-Scripts, die Yahoo! Produkten erweiterte Funktionen bereitstellen, blockieren.
    • Schritte zur Fehlerbehebung anzeigen.
  5. Test mit einem anderen Browser:
  6. An einem anderen Computer testen:
    • Dieser letzte Schritt bei der Fehlerbehebung kann dazu beitragen, die mögliche Ursache der Probleme zu ermitteln.

Wenn Ihr Problem durch diese Schritte nicht behoben ist, wenden Sie sich an uns:

  • Klicken Sie auf dieser Seite auf die Schaltfläche Yahoo! kontaktieren.
  • Bitte geben Sie Folgendes an:
    • Eine ausführliche Beschreibung der Probleme, die bei Ihnen auftreten.
    • Den genauen Wortlaut der angezeigten Fehlermeldungen.
    • Die Schritte, die Sie bereits durchgeführt haben, um das Problem zu beheben.

 



Zuletzt aktualisiert: Januar 23, 2013