Basic troubleshooting steps
Description
How to resolve the most common issues in Yahoo! Mail, Yahoo! Contacts, Yahoo! Calendar, and Yahoo! Notepad, including:
- Mail freezes, performs slowly, or folders / messages will not load
- Mail is blank
- Buttons / pull-down menus / scroll bars / text fields are missing or don't work
- Can't attach or download files
- Unable to send, forward, or reply to an email message
- Can't insert, add, or edit contacts in the "To" field or Address Book.
Cause
Your Internet browser is usually the cause of the problem. Your browser may not be supported, or your browser's settings may need adjustment.
Resolution
By making a few adjustments to your Internet browser and/or computer settings, you can resolve the most common problems in Yahoo! Mail, Contacts, Calendar, and Notepad. We encourage you to sign in to Yahoo! Mail after each set of steps to see if the issue is resolved.
Before proceeding: Test with a different supported browser. If you experienced problems in Internet Explorer, try accessing your Yahoo! Mail in Firefox or Chrome to see if the problem resolves itself.
Step 1:
- Ensure that you are using a supported browser. Yahoo! Mail may not work properly in older browsers.
- Clear your browser's cache and cookies.
- Ensure JavaScript is enabled and updated.
- Sign in to Yahoo! Mail and see if the issue is resolved.
Step 2:
- Disable browser add-ons and plug-ins.
- Update Adobe Flash Player.
- Sign in to Yahoo! Mail and see if the issue is resolved.
Step 3:
- Temporarily disable antivirus, antispyware, and firewall products.
- If you're using Internet Explorer, check your Internet Explorer Compatibility Mode settings. You should disable compatibility mode if it is enabled.
- Sign in to Yahoo! Mail and see if the issue is resolved.
Step 4:
- Restart your computer.
- Test from another computer (this eliminates your computer as a cause of this issue).
- Sign in to Yahoo! Mail and see if the issue is resolved.