Troubleshooting a bouncing account when the email provider is unable to help
Description
This help article lists steps you can take to troubleshoot ongoing bounce issues with your Yahoo! Groups account, if your email provider has been unable to help resolve the issue.
Cause
- Email providers often limit the number of messages an account may receive per day or week. Exceeding this threshold results in a "bouncing" Yahoo! Groups account. Note: Even accounts with "unlimited storage" can experience this.
- Some email providers use spam filters that may drop an email, rather than deliver messages to the Spam folder.
Resolution
There are a few steps you can take to try to resolve these issues yourself.
- Take a look at the groups you are subscribed to. If the messages posting to some of them contain a lot of spam-like content, change your email delivery preference for those groups to "No Email," or unsubscribe from them.
- If you receive hundreds of emails each day from Yahoo! Groups, try using different email addresses for some of your groups, so that all messages from all of your groups are not being sent to one email account.
- If you do not wish to maintain multiple email accounts, change your email delivery preference to "No Email" for groups whose emails are rarely read. You can also unsubscribe from these groups if you wish.
Ultimately, your email provider controls whether or not the messages sent from your Yahoo! Groups are delivered to you. If the above suggestions don't help, and your email provider is unable to resolve the issue, please note that Yahoo! Customer Care will also be unable to assist you. If that is the case, we recommend that you try using a different email address for your groups.