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Troubleshooting steps for images not loading on a Yahoo! site

ID: SLN3699
Refers to: Yahoo! Account , Groups , Mail , Mail Classic , Messenger 11.5 , Messenger 11 , Messenger 10 and earlier , Messenger for Mac , Messenger for the Web

Description

Images and photos are not displaying or appearing on Yahoo! pages.


Cause

There are two possible causes:

  • Your internet browser's settings
  • Interference from some types of Internet security software

Resolution

Problems with a specific image:

If you are having problems with a specific image, click the Refresh or Reload button on your browser.

Problems with all images:

If images aren't loading when you visit a Yahoo! site, you should check your browser's image display settings. Select your browser from the list below for complete steps:

Internet Explorer 7.0 or newer:

  1. Click Tools | Internet Options.
  2. Click Advanced.
  3. Under the "Settings" list, locate Multimedia.
  4. Check the checkbox for Show Pictures.
  5. Click OK.
  6. Close and restart your browser.

Firefox 3.5 or newer:

  1. Choose the menu option for your computer:
    - PC Windows: Click Tools | Options.
    - Mac OS X: Click Firefox | Preferences.
  2. Select Content.
  3. Check the checkbox for Load images automatically.
  4. Click OK.
  5. Close and restart your browser.

Safari 3.x or newer:

  1. Choose the menu option for your computer:
    - PC Windows: Click Tools (Safari Gear Icon gear icon) | Preferences.
    - Mac OS X: Click Safari (Safari Gear Icon gear icon) | Preferences.
  2. Select Appearance.
  3. Check the checkbox for Display images when the page opens.
  4. Close the "Settings" pane.
  5. Close and restart your browser.

Google Chrome:

  1. Choose the menu option for your computer:
    - PC: Click Tools (Google Chrome Wrench Icon wrench icon) | Options.
    - Mac OS X: Click Tools (Google Chrome Wrench Icon wrench icon) | Preferences.
    - Mac Chromebook: Click Tools (Google Chrome Wrench Icon wrench icon) | Settings.
  2. Click Under the Hood.
  3. Click Content settings.
  4. Under "Images," select Show all images (recommended).
  5. When you are done, close the "Options - Content Settings" tab by clicking the X that displays on the tab.
  6. Close and restart your browser.

If you are still experiencing issues after trying the steps above:

The cause is either your computer's firewall settings or your web browser. To troubleshoot, please follow the steps below in order until the issue is resolved:



Last updated: November 28, 2012
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