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I've checked the "Keep Me Signed In" box. Why am I still asked to sign in?

ID: SLN2660
Refers to: Yahoo! Account , Finance , Groups , Mail , Mail Classic , Mobile Mail , Homepage , Games , Toolbar , My Yahoo!

Cause

You may be getting this prompt if:

  • Your browser auto-fill is disabled
  • Your browser auto-fill has the wrong information
  • If persistent log in is not set up correctly

Resolution

When you are signed in to your Yahoo! account, you may be prompted to sign in again under the following circumstances:

Account sign-in prompt troubleshooting:

  • Clicking "Sign Out":
    - You may have accidentally clicked Sign Out.
     
  • Going to the Account Info page:
    - For your security, we always prompt you for your password when accessing sensitive information.
     
  • Changing your sign-in settings in Account Info:
    - If you modified "Change sign in setting" on your Account Info page, you may have reset the amount of time before Yahoo! asks you to re-enter your password.
    - Follow these steps to check this setting for your account:
    1. Sign in to Yahoo!.
    2. Click the down arrow next to your name, and select Account Info.

      Account Info link

      - The Account Info page opens.
      Note: If prompted, re-enter your password and click Sign-In.
       
    3. Under "Sign-In and Security," click Change sign-in settings.

      Sign in options
      - The "Change sign-in settings" form opens.

      Changing sign in settings
    4. From the Sign me out every menu, select either:
      - day: If you select "day," Yahoo! overrides the amount of time that you remain signed in using the "Keep me signed in for 2 weeks" option on the Sign-In page. In 24 hours, Yahoo! automatically signs you out.
      - 2 weeks: If you select "2 weeks," you'll stay signed in for two weeks.
    5. Click Save.
  • Signing in to a different Yahoo! account in a new browser window or tab:
    - Opening another browser window or tab and signing in to a second Yahoo! account will automatically sign you out of the first account.
    - When you return to the first account, clicking any link may give you the "Your login session has expired" message.
    - To sign in to two different accounts at the same time, use two different browsers like Internet Explorer and Firefox.
  • Using browser extensions and/or security software that clear cookies automatically:
    - Some browsers and security programs clear sign-in cookies each time you close your browser, causing you to have to sign in again when you re-open your browser. (An example is the program Webroot Window Washer.)
    - To use the "Keep me signed in" setting, you'll need to disable ("turn off") or uninstall these security programs. For information, see Temporarily turning off anti-virus, anti-spyware, and firewall products.
    - Another option is to modify their settings to prevent them from deleting cookies for the yahoo.com domain. For information about modifying these settings, please refer to the product's help file.
  • Manually clearing cookies from your computer:
    - Manually deleting cookies from your browser will remove the cookies that keep you signed in to Yahoo!.

 



Last updated: December 14, 2012
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