Ir direto para busca.

Como resolver problemas com a conexão remanescente ao Yahoo! e para salvar configurações específicas do Yahoo! Finanças.


Descrição

Este artigo aborda problemas que os usuários podem encontrar no momento da conexão, ou com a conexão remanescente ao ID Yahoo! , e também ao salvar configurações específicas do Yahoo! Finanças. Ele fornece as etapas para assegurar que os cookies do navegador da Internet estejam definidos e aceitos adequadamente.


Cause

O navegador da Internet não está aceitando os cookies como deveria.


Solução

Se você se deparar com um erro de cookie ou se estiver sendo redirecionado para a tela de Login sem qualquer mensagem de erro, seu cookie de usuário pode não estar definido adequadamente.

"Cookie" é um pedaço de informação armazenado pelo seu navegador para ajudar a identificar quem você é. O Yahoo! Finanças usa cookies para mantê-lo conectado à sua conta enquanto você passa de uma página para outra. Se o seu cookie não for aceito adequadamente, você será desconectado assim que passar para outra página. É por isso que você está com dificuldade para se conectar e permanecer conectado.

Existem muitos motivos para um cookie não ser definido corretamente. Na ordem do mais fácil ao mais difícil:

  1. A data do seu computador pode ter sido definida incorretamente. Já que os cookies se baseiam em datas, um computador com a data incorreta pode confundir o navegador e fazê-lo se esquecer do cookie. Para corrigir isso, basta acertar a data e a hora do computador.
  2. Você pode ter instalado um aplicativo que monitore/impeçam cookies de serem enviados, como um software de proteção contra vírus. Se esse for o caso, desabilite-o antes de se conectar.
  3. Você pode estar por trás de um firewall que não permite o recebimento de cookies. Isso geralmente acontece com usuários que se conectam de uma intranet corporativa com alta segurança. Para saber se esse é o motivo do problema, entre em contato com o administrador do sistema.
  4. Seu navegador pode não estar definido para aceitar cookies. A maioria dos navegadores tem a opção de aceitar todos os cookies, exibindo um alerta antes da aceitação, ou de não aceitar cookies. Para usar os Gráficos beta do Yahoo! Finanças, seu navegador deve aceitar cookies sem alertas. Se o navegador fornecer a opção de aceitar todos os cookies, selecione-a. Se o navegador fornecer a opção de exibir um alerta antes de aceitar um cookie, não a selecione.

Para configurar seu navegador de forma que aceite cookies, siga as instruções do navegador e da versão. Ao fazer esses ajustes, confirme as alterações clicando em OK .

Internet Explorer 7, 8 e 9:

  1. Clique no menu Ferramentas e selecione Opções da Internet .
  2. Clique na guia Privacidade .
  3. Veja se o nível de Segurança está definido como Médio ou Médio-baixo.
  4. Clique em OK .

Firefox 3:

  1. Clique no menu Ferramentas e selecione Opções .
  2. Selecione o ícone Privacidade no topo.
  3. Veja se a caixa de seleção Aceitar cookies dos sites está marcada.
  4. Confirme se não há sites do Yahoo! listados abaixo do botão Exceções .
  5. Clique em OK .

Firefox 3.5 ou posterior:

  1. Clique no menu Ferramentas (no Windows) ou Clique no menu Firefox e selecione Preferências (no Mac).
  2. Selecione o ícone Privacidade no topo.
  3. Próximo a "O Firefox irá": Selecione Usar configurações personalizadas do histórico , depois marque Aceitar cookies dos sites . OBSERVAÇÃO: caso você esteja com Lembrar histórico selecionado, os cookies serão automaticamente aceitos.
  4. Confirme se não há sites do Yahoo! listados abaixo do botão "Exceções".
  5. Clique em OK .

OBSERVAÇÃO: se o seu navegador não estiver listado acima e você queira mais informações sobre cookies, consulte os arquivos de ajuda do navegador.

Também é possível que os arquivos de cookies do seu navegador estejam corrompidos. Arquivos de cookies corrompidos podem parar de aceitar o Yahoo! Finanças. Feche todas as janelas do navegador e exclua os arquivos de cookies dos diretórios dele.

OBSERVAÇÃO: você deve excluir os arquivos de cookies, não necessariamente as pastas onde eles estão guardados.

Se estiver usando outro sistema operacional:

Alguns navegadores da Web apresentam suas próprias etapas para excluir cookies. Por exemplo, no Internet Explorer versões 4 e posteriores no Macintosh, é possível apagar arquivos de cookies pelo painel "Cookies", nas Preferências da Internet. Nos navegadores que não apresentam essa capacidade, estas instruções gerais podem ajudar:

Localize os arquivos de cookies. Para localizá-los:

  1. Use o recurso "Localizar" ou "Pesquisar" para pesquisar a palavra cookies.
  2. Isso trará uma lista de pastas e arquivos com a palavra "cookies" nos nomes dos arquivos.
  3. Identifique os arquivos de cookies da Internet. É importante saber diferenciar os arquivos de cookies da Internet dos outros arquivos com a palavra "cookies" em seus nomes. Os arquivos de cookies da Internet geralmente ficam dentro do diretório do seu navegador, no seu disco rígido.
  4. Exclua os arquivos de cookies da Internet. NÃO exclua arquivos que você desconfie terem sido criados por você mesmo ou não serem arquivos de cookies da Internet.

Se nenhuma das sugestões acima resolver o problema, é possível que seu navegador esteja corrompido. A solução mais fácil pode ser tentar outro navegador, caso já haja algum instalado no computador. Você também pode tentar reinstalar seu navegador atual, localizando o arquivo de instalação original e repetindo o processo de instalação. Como último recurso, sempre é possível fazer download de um novo navegador ou de uma versão mais atualizada do seu navegador da Internet. Isso pode demorar um pouco, dependendo da velocidade do seu modem.

Download do navegador Firefox.

Download do navegador Internet Explorer.
 



Última atualização: Agosto 09, 2012
Classificar este artigo:
Obrigado! Preencha o formulário para enviar a sua classificação/comentário.

Conte-nos por que você não o achou útil.

  • O artigo precisa ser atualizado ou faltam informações adicionais.
  • O artigo é confuso ou difícil de entender.
  • O artigo descreve o problema correto, mas não o resolve.
  • Outros
  • Tenho comentários sobre o produto ou recurso.

Esqueceu sua senha?

Não consegue acessar sua conta? A ajuda está a caminho!

Como podemos ajudar?

O atendimento ao cliente Yahoo!está aqui para ajudá-lo com suas dúvidas ou problemas.

Copyright © 2013 Yahoo!. Todos os direitos reservados.   Política de Privacidade | Termos do Serviço