MarketTracker fails to launch
Description
This document addresses issues where MarketTracker fails to launch or start properly. This includes circumstances where:
- The launcher or applet window does not open
- An error appears on the launcher window
- The launcher window continuously displays a loading icon
Cause
MarketTracker launch or startup problems can occur if Java is not running properly or if multiple, conflicting versions of Java are running at the same time.
Resolution
If you use a PC, please follow the instructions below to remove all versions of Java from your computer:
- Click Start.
- Click Control Panel (it may be listed under Settings on some Operating Systems).
- Click Add and Remove Programs (Windows XP) or click Programs | Programs and Features (Windows Vista/7).
- Select each version Java and click Remove or Uninstall.
- Once all instances of Java or Sun JVM have been removed, restart your system.
- Navigate to the Java website and click the Free Java Download button.
- Complete the steps provided on the Java website to download and install the software.
- Once Java has been installed, sign in to Yahoo! Finance and launch MarketTracker.
If you use a Mac, please contact Apple about Java related problems.
Additional Information
If you do not have a version of Java installed, please refer to Step 6 (above). Following the link provided will also allow you to upgrade the version of Java installed on your computer.