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Alternate steps for submitting diagnostic log files


Description

Alternate instructions for sending diagnostic logs to Yahoo! Customer Care.


Cause

These steps will be helpful if you have trouble sending diagnostic logs from Yahoo! Messenger.


Resolution

To submit diagnostic log files:

  1. Right-click the yellow Yahoo! "smiley" icon in the notification area located next to the clock at the lower-right corner of your screen, then select Exit.
  2. On your keyboard, press the key combination Windows Logo + R. This opens the "Run" command.
  3. Copy and paste the following text into the Run command window, then click OK:

reg add "HKCU\Software\Yahoo\pager" /v "use logfile" /d "1" /f

  1. Try recreating the problem you're having in Yahoo! Messenger again.
  2. After the error or problem occurs, right-click the yellow Yahoo! "smiley" icon in the notification area located next to the clock at the lower-right corner of your screen, then select Exit.
  3. Open the "Run" command again by pressing the key combination Windows Logo + R.
  4. Copy and paste the following text into the "Run" command window, then click OK:

reg add "HKCU\Software\Yahoo\pager" /v "use logfile" /d "" /f

  1. Open the "Run" command again by pressing the key combination Windows Logo + R.
  2. To locate the log files, copy and paste each of the following commands into the "Run" command window, then click OK. Look for a folder titled "logs" containing a series of log files. They look like text files with a ".log" file extension.

%ProgramFiles%\Yahoo!\Messenger\ 

%LocalAppData%\VirtualStore\Program Files\Yahoo!\Messenger\ 

%LocalAppData%\VirtualStore\Program Files (x86)\Yahoo!\Messenger\ 

Note: A "logs" folder will appear in one of these three locations on your hard drive. If you are unable to find the "logs" folder, it is possible that the folder the logs are contained in is hidden. Please go to the Microsoft page to learn how to show hidden files for Windows Vista or Windows 7.

  1. Double-click the logs folder to open it.
  2. On your keyboard, press the key combination Control + A. This will select all of the log files.
  3. Right-click one of the highlighted files and select Send To, then select Compressed (zipped) Folder.
  4. Drag and drop the zip file onto your desktop.
  5. Reply to the email you received from Yahoo! Customer Care and attach the zip file you created.


Last updated: December 07, 2012
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