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Troubleshooting bandwidth issues


Description

Learn how to fix bandwidth issues, such as pausing, buffering, skipping, starting, stopping, and inability to see a video.


Cause

Poor sound or video quality, excessive stuttering or buffering, and lack of a video signal are usually due to a computer resource issue.


Resolution

There are a few things you can do to enhance your video experience:

  • If you're experiencing stuttering or excessive buffering, your Internet connection may not be fast enough. Please use a broadband (e.g., T1, cable, or DSL) connection of at least 150Kbps.
  • Try not to view other websites or run other applications while streaming videos.
  • If you're accessing videos through a Local Area Network (LAN), you may experience excessive buffering or connectivity delays as a result of the number of users and/or PCs on your LAN.
  • Bandwidth tends to fluctuate throughout the day, and it will vary by provider. This can cause problems with video streams.

Note: If you continue to have ongoing bandwidth issues, please contact your Internet service provider (ISP) for further assistance.
 



Last updated: February 14, 2013

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