Troubleshooting browser and display issues in Yahoo! products
Description
Addresses common browser problems relating to:
- Sign-in
- Old/outdated webpage content
- Cookie setting error messages
- Webpages hanging or freezing
- Not seeing new content / content not updating
- Online applications or games not responding
- Buttons not working
Cause
These issues may be caused by browser settings or third-party programs, including:
- Add-ons, plug-ins, or third-party browser extensions that provide browser function customization
- Browser cookie settings or cached pages
- Security programs for antivirus, antispyware, or firewalls that block website scripts for enhanced website features
- JavaScript is disabled
Resolution
If one or more Yahoo! products are not functioning properly, we recommend reviewing the following troubleshooting steps, as most browser-related issues can be resolved by:
- Performing the steps in each of the help articles linked below, starting with the first article.
- Testing to see if the article's troubleshooting steps resolve the problem before moving to the next article.
Note: If none of the troubleshooting articles assist in resolving the problem, contact us for help.
Troubleshooting steps for browser problems:
- Disable browser add-ons and plug-ins
Many browsers have optional upgrades or enhancements commonly known as "add-ons" or "plug-ins." They are often used for toolbars, news/stock tickers, instant messaging, weather/email alerts, antivirus/antispyware managers, or games. Both add-ons and plug-ins can cause problems with Yahoo! product features and/or functionality.
- Clear your browser's cookies and cache
Clearing your cookies and cache can help with many types of browser functionality issues, sign-in problems, error messages, webpages hanging or freezing, content not updating, or browser applications (like games) not responding.
- Ensure that JavaScript is enabled
Buttons, menus, and other features may not function correctly if JavaScript is disabled.
- Temporarily disable antivirus, antispy, and firewall products
Security programs can sometimes cause problems with Yahoo! product features and/or functionality as they may certain scripts that provide Yahoo! products with enhanced features.
- Check Internet Explorer Compatibility Mode settings
- Test with another Internet browser
- Test from another computer
Note: This final troubleshooting step helps to identify the causes of problems.
If these steps do not fix your problem, please contact us for further assistance. In your report, please include:
- A thorough description of the problems you are experiencing.
- The text from any error messages you are receiving.
- The steps you have taken so far in your attempt to resolve the issue.