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Why is my account locked?

ID: SLN2069
Refers to: Yahoo! Account , Mail , Mail Classic , Mobile Mail

Description

This article explains why you may be getting the error message "Account locked for security reasons" when attempting / unable to sign in.


Cause

If someone attempts to login to your account three times or more and gets the password wrong, the account is locked. This keeps unauthorized users from getting into your account.


Resolution

This message is seen when an attempt to login has failed multiple times. As a security measure, your account has been locked to prevent unauthorized users from being able to log in to it. If you have not recently tried to log in, this is not necessarily a cause for concern. Another Yahoo! user may have mistakenly used your ID when attempting to log in to their own account.

A lock on your account will last for 24 hours, from when it was first locked. The lockout time period won’t reset each time you try to sign in while the account is locked. You can try to sign in again after the lockout time has expired.

Note: Yahoo! is unable to provide you with the exact time that your account was locked or when it will be unlocked.

If you are still unable to sign in, please see the password problems help page for some common reasons why you are seeing the "Invalid Password" error.

To learn more about account security, please visit the Yahoo! Security Centre.



Last updated: January 30, 2012
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